技术帮
 

版本说明

本网站内容基本都是原创作品,未得到作者同意也欢迎转载
转载请注明出处:技术帮
说你呢,赶紧长按二维码,然后点击识别图中二维码

任何技术难题可进QQ群提问:【小崔说编程
对于提问的原则是:没有你不能问的,只有我不会答的

目前最新版为Tomcat9,Tomcat官网提供6-9共4个版本的下载链接。


1473058358717068189.png 对JDK的要求

Tomcat6对JDK的最低版本要求是JDK1.5。

Tomcat7对JDK的最低版本要求是JDK1.6。

Tomcat8对JDK的最低版本要求是JDK1.7。

Tomcat9对JDK的最低版本要求是JDK1.8。


 对Servlet版本支持

Tomcat6支持Servlet 2.5


Tomcat7支持Servlet 3.0


Tomcat8支持Servlet 3.1

Tomcat9支持Servlet 4.0


 对JSP版本的支持

Tomcat6支持JSP2.1

Tomcat7支持JSP2.2

Tomcat8支持JSP2.3

Tomcat9也是支持JSP2.3

1473048237560058428.png JSP其实是属于Servlet的,因此JSP的版本都可以对应到Servlet的各个版本。


1473048237560058428.png 关于Servlet各版本的介绍请查看JSP/Servlet手册